Fehlermeldung p0011

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlermeldung p0011

      Hallo,

      Ich hab vor einer Woche meinen ioniq HEV aus dem Autohaus geholt.
      Nachdem das Auto bisher nur kurzstecke gesehen hat und auch 4 Tage auf dem Parkplatz stand erst 100 km auf dem Tacho.

      Nun bin ich ein kurzes Stück gefahren und die MKL leuchtet auf. Sofort wieder nach Hause gefahren. Nachdem Samstag Abend war und keine Werkstatt mehr offen hatte. Die Mobilität Garantie in Anspruch genommen.
      Per sms/link die Pannenhilfe bestellt.
      Nachdem ein obd2 bluetooth Adapter daheim lag den Fehlercode ausgelesen dieser brachte den Fehler p0011. Nach kurzer Recherche im Internet wohl ein Nochenwellen sensor.
      Und zwischen zeitlich nochmal versucht das Auto zu starten.
      Erste Meldung Probleme im Brems System Meldung erscheint im Display. Und mit dem Schlüssel am On /off Schalter den Motor starten.
      Gesagt getan, nun blinken Frontscheinwerfer, Rückleuchten und sämtliche anderen Lichter und Anzeigen wild umher. Und ließ sich im ersten Moment auch nicht stoppen.
      Irgendwann bin ich ausgestiegen und hab das Auto verriegelt, jetzt war es vorbei. Das Auto war wieder wie zuvor geparkt.
      Als nun die Pannenhilfe eingetroffen ist,kurt berichtet was passiert war. Diese hat nur überbrückt. Und das Auto lief wieder wie zuvor nur eben MKL war immer noch an.
      Die Pannenhilfe hatte mir angeboten wenn ich die Mobilitäts Garantie in anspruch nehmen will. Muss er mich in das Autohaus schleppen. Oder ich fahre ohne die Mobilität Garantie selbst ins Autohaus.
      Ich entschied mich das selbst zu tun.
      Nur was mich störte der Hinweis ich solle entweder eine neue Batterie einbauen lassen oder eine weitere Strecke fahren. Ich glaube er hat das Problem mit der MKL ignoriert.
      Batteiesppannung war bei 11,1 Volt und mir wurde gesagt das sei sehr niedrig.

      Kennt jemand das Problem mit dem fehlercode p0011?
      Und kann das andere Problem daran liegen das dass Update der Rückruf Aktion noch nicht durchgeführt wurde?

      Noch ein paar eck Daten
      EZ 03/18
      KM 100
      gekauft als tageszulassung und das Auto stand nur im Verkaufsraum seit der EZ. Gekauft wurde das Auto mit 20 km

      Edit: falscher topic gewählt, kann das ein admin verschieben?

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Baddieday ()

    • Die Suchmaschinenabfrage mit "Hyundai" und "p0011" zeigt, dass es kein IONIQ-spezifisches Problem ist. Es sei denn, der Fehlercode ist nicht einheitlich für alle Fahrzeuge, dann könnte es auch etwas anderes sein. Selbst andere Marken kennen diesen Fehlercode. Also durchaus bekannt das Problem. Ich würde die Fachwerkstatt aufsuchen. Batteriespannung halte ich für unwahrscheinlich. Liest sich wie ein handfestes "Hardware"-Motor-Problem.

      PHEV seit September 2017

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von thomas.b ()

    • thomas.b schrieb:

      der Fehlercode ist nicht einheitlich für alle Fahrzeuge
      Im Allgemeinen sind die Fehlercodes standardisiert und über alle Hersteller hinweg identisch. Es gibt aber die Möglichkeit, eine Reihe herstellerspezifischer Codes zu definieren. Diese erkennt man daran, dass die zweite Ziffer (also in dem Fall P0011) eine 1 ist. Ist aber hier nicht der Fall.

      So, jetzt zum Problem:

      Die gesamten elektronischen Spinnereien würde ich auf die nicht ausreichend geladene 12V-Batterie zurückführen. 11,1 V ist tatsächlich seeehr wenig und schon ganz nah an einer zerstörten Batterie. Wenn ich mich mal aus dem Thema Batteriewächter selbst zitieren darf:

      komp schrieb:


      Die meisten Quellen reden von einer Entladeschlussspannung [korrigiert] von 1,75 V pro Zelle (1,9 V bei Gelakkus) Ergibt für den Standard-Kfz-Akku dann 10,5 V. Da ist dann aber auch Schluss und ein Schaden an der Batterie wohl kaum noch abzuwenden.
      Aaaber: die Entladekurve verläuf nicht proportional. Zwischen z. B.11,2 V und 10,5 V können demnach nur Sekunden liegen[...]

      Unter Last, sprich beim Einschalten des Fahrzeugs, bricht die Batteriespannung immer erst ein, und zwar bei einer leeren/defekten Batterie erheblich mehr als bei einer vollen. Das kann die Steuergeräte schonmal durcheinander bringen. Erst nachdem du wieder abgeschlossen hast und alle Steuergeräte sich wieder schlafen legen, hört das wilde hin und herschalten auf. Weil sich die Steuergeräte dann wieder schlafen legen.


      Baddieday schrieb:

      Noch ein paar eck Daten
      EZ 03/18
      KM 100
      gekauft als tageszulassung und das Auto stand nur im Verkaufsraum seit der EZ. Gekauft wurde das Auto mit 20 km
      Auf diese Information hab ich gewartet, glücklicherweise kam sie. Wenn die Batterie während des ganzen letzten Jahres angeschlossen war, wird die mittlerweile einfach durch sein. Gute Autohäuser klemmen bei ihren Vorführwagen deshalb immer die Batterie ab, die besten haben sogar ab und zu ein Ladegerät dranhängen. So ein Blei-Akku hält das aus, ein Jahr lang einfach rumzustehen. Die Selbstentladung ist relativ gering. Im angeschlossenen Zustand wird aber konstant Strom entnommen und irgendwann ist halt Ende.

      Baddieday schrieb:

      Und kann das andere Problem daran liegen das dass Update der Rückruf Aktion noch nicht durchgeführt wurde?
      Und damit wären wir beim nächsten Thema. Lass die Batterie mal noch genug Ladung für eine handvoll Systemstarts gehabt haben. Wegen des fehlerhaften Batteriemanagements wurde aber immer etwas mehr entnommen als letztlich wieder durch das Fahren nachgeladen wurde. Irgendwann ist die Badewanne halt leer. Ich glaube, dass das passiert ist.

      Konsequenz: Ich würde auf eine neue Batterie oder eine qualifizierte Prüfung dieser bestehen. Das ist etwas mehr Aufwand als mal kurz das Multimeter ranzuhalten und nach den "12 Volt" zu gucken.

      Zu deinem anderen Problem:

      Es ist nicht auszuschließen, dass durch die Elektronik-Probleme (die vielleicht schon vorher ohne Symptome da gewesen sein können), dieser Fehler irgendwo im Speicher gelatcht wurde. Dass also gar kein Fehler vorhanden ist.
      In der Regel sollte er sich von selbst löschen, wenn er bei zwei aufeinanderfolgenden Starts nicht auftritt.

      Es ist aber auch genau so möglich, dass der Sensor einfach defekt ist. An etwas schlimmeres glaube ich kaum.

      Hat sich denn irgendwas am Fahrverhalten bemerkbar gemacht? Komische Geräusche? Ich würde erwarten, dass das Motorsteuergerät in eine Art Notlauf schaltet und den Zündzeitpunkt (also die Nockenwellenposition) aus einprogrammierten Erfahrungswerten berechnet. Das geht normalerweise mit Leistungsverlust einher, weil es nicht so präzise ist.

      Lange Rede, kurzer Sinn: Ab ins Autohaus, denn in jedem Fall hast du einen Garantieanspruch!

      - IONIQ Hybrid - | - Style - | - aurora silver -

    • komp schrieb:

      Es ist nicht auszuschließen, dass durch die Elektronik-Probleme (die vielleicht schon vorher ohne Symptome da gewesen sein können), dieser Fehler irgendwo im Speicher gelatcht wurde. Dass also gar kein Fehler vorhanden ist.
      In der Regel sollte er sich von selbst löschen, wenn er bei zwei aufeinanderfolgenden Starts nicht auftritt.

      Auto wurde ungefähr 5 mal noch gestartet MKL leuchtet immer noch.
      Mal abwarten was das Autohaus spricht.


      Hat sich denn irgendwas am Fahrverhalten bemerkbar gemacht? Komische Geräusche? Ich würde erwarten, dass das Motorsteuergerät in eine Art Notlauf schaltet und den Zündzeitpunkt (also die Nockenwellenposition) aus einprogrammierten Erfahrungswerten berechnet. Das geht normalerweise mit Leistungsverlust einher, weil es nicht so präzise ist.
      Ich habe weder eine Änderung vom Fahrverhalten bemerkt. Auch kein Notlauf Programm mit evtl weniger Leistung. Und auch keine merkwürdigen Geräusche.


      Der Pannendienst sagte noch es reicht eine minimale Spannungsquelle damit das System startet. Die restliche Energie holt er sich aus dem hochvolt Akku um den Motor zu starten.
      Ist das so auch richtig?
    • Also ich denke ebenfalls du hast nur ein Batterieproblem. Wenn aufgrund von Unterspannung das Steuergerät meint ein Sensor wäre defekt weil die Werte nicht plausibel sind wird ein Fehler abgelegt. Ist es dann ein Fehler der sich nicht von allein wieder löschen darf, bleibt die MKL an solange er nicht von der Werkstatt gelöscht wird.

      Es ist richtig dass die 12V nur zum Start der Steuergeräte notwendig sind, sobald das Auto eingeschaltet ist wird das 12V Netz vom Hochvoltakku versorgt.
      Dein Auto scheint noch ein Modelljahr 2017 zu sein, ich denke es stand noch länger beim Händler und wurde erst 03/18 zugelassen.
      Ab Modelljahr 2018 gibt es nämlich keinen Bleiakku mehr sondern einen Batterie Resetknopf mit dem der Hochvoltakku zur Starthilfe benutzt werden kann.

      Hybrid (HEV) Style Modelljahr 2018

    • Hybride schrieb:

      Ab Modelljahr 2018 gibt es nämlich keinen Bleiakku mehr sondern einen Batterie Resetknopf mit dem der Hochvoltakku zur Starthilfe benutzt werden kann.
      Ah okay, danke für die Erinnerung. Ich war echt nicht mehr sicher, ob es der Hybrid oder der Plugin war. In dem Fall wird es wohl echt ein MJ 2017 sein, denn sonst gäbe es auch die automatische Hilfsbatterie-Schonfunktion und den Knopf zum Nachladen...

      - IONIQ Hybrid - | - Style - | - aurora silver -

    • komp schrieb:

      Ah okay, danke für die Erinnerung. Ich war echt nicht mehr sicher, ob es der Hybrid oder der Plugin war. In dem Fall wird es wohl echt ein MJ 2017 sein, denn sonst gäbe es auch die automatische Hilfsbatterie-Schonfunktion und den Knopf zum Nachladen...
      Nur der Hybrid hat den Batterie Resetknopf, die Hilfsbatterie Schonfuktion jedoch nicht.

      Hybrid (HEV) Style Modelljahr 2018

    • Nachdem ich heute früh in der Werkstatt war kann ich nun folgendes Berichten.
      Aussage der Werkstatt der Fehler P0011 ist nicht nachvollziehbar und wurde einfach gelöscht Vermutlich durch die geringe Batterie Spannung ausgelöst.

      Zur Batterie wurde mir gesagt der Test hat gezeigt die Batterie sei in Ordnung allerdings ist die Spannung tatsächlich sehr gering. Diese soll ich entweder mal über nacht laden oder eine Länger strecke fahren zum Laden.

      Das Update zum Batterie Management ist bereits aufgespielt worden. Somit war das auch hinfällig.

      Und ja vermutlich handelt es sich um ein MJ 2017. Wie kann ich das sicher feststellen?